Bug 208214 - Doing rpm -qi compiz, URL is wrong
Doing rpm -qi compiz, URL is wrong
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-26 22:51 EDT by sangu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-28 17:57:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2006-09-26 22:51:19 EDT
Description of problem:
$ rpm -qi compiz
Name        : compiz                       Relocations: (not relocatable)
Version     : 0.0.13                            Vendor: Red Hat, Inc.
Release     : 0.28.20060817git.fc6          Build Date: 
Install Date:       Build Host: ls20-bc2-14.build.redhat.com
Group       : User Interface/Desktops       Source RPM:
compiz-0.0.13-0.28.20060817git.fc6.src.rpm
Size        : 2034217                          License: X11/MIT/GPL
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://www.freedesktop.org/Software/compiz
Summary     : OpenGL window and compositing manager
Description :
Compiz is one of the first OpenGL-accelerated compositing window
managers for the X Window System. The integration allows it to perform
compositing effects in window management, such as a minimization
effect and a cube workspace.  Compiz is an OpenGL compositing manager
that use Compiz use EXT_texture_from_pixmap OpenGL extension extension
for binding redirected top-level windows to texture objects.

http://www.freedesktop.org/Software/compiz is wrong, 
http://www.freedesktop.org/wiki/Software/Compiz is right.

Version-Release number of selected component (if applicable):
0.0.13-0.28.20060817git.fc6

How reproducible:
always

Steps to Reproduce:
1.  $rpm -qi compiz on gnome-terminal
2.  Open Link
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kristian Høgsberg 2007-03-28 17:57:23 EDT
It's since moved to

  http://www.go-compiz.org/

which I just put in the spec file.

Note You need to log in before you can comment on or make changes to this bug.