Bug 208246 - Conga created improper cluster.conf for openais environment
Conga created improper cluster.conf for openais environment
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Corey Marthaler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-27 07:54 EDT by Kiersten (Kerri) Anderson
Modified: 2009-04-16 18:33 EDT (History)
5 users (show)

See Also:
Fixed In Version: 0.8-20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 13:15:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kiersten (Kerri) Anderson 2006-09-27 07:54:00 EDT
Description of problem:
Creating a cluster using luci/ricci generated a cluster.conf file that did not
have nodeids defined for each of the nodes in the cluster.  These need to be
there to use the latest cman/openais cluster infrastructure.



Version-Release number of selected component (if applicable):
[root@heater-01 ~]# rpm -q luci
luci-0.8-16.el5
[root@heater-01-2 ~]# rpm -q ricci
ricci-0.8-16.el5


How reproducible:


Steps to Reproduce:
1. Create a new cluster with machines not previously configured as cluster nodes.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rob Kenna 2006-09-27 09:40:29 EDT
PM ACK

Note You need to log in before you can comment on or make changes to this bug.