Bug 208331 - Display is odd after resolution= install
Display is odd after resolution= install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-27 17:38 EDT by Bill Nottingham
Modified: 2014-03-16 23:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 13:18:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (127.33 KB, image/jpeg)
2006-09-27 17:38 EDT, Bill Nottingham
no flags Details

  None (edit)
Description Bill Nottingham 2006-09-27 17:38:02 EDT
Description of problem:

I installed with resolution=1680x1050.

When firstboot came up, it looked odd.

Version-Release number of selected component (if applicable):

1.4.22-1
Comment 1 Bill Nottingham 2006-09-27 17:38:02 EDT
Created attachment 137255 [details]
screenshot
Comment 2 Chris Lumens 2006-10-02 13:18:43 EDT
Looks like we shouldn't be fullscreening anymore (at least, that's the best
answer for the day of the freeze).

Note You need to log in before you can comment on or make changes to this bug.