Bug 208366 - US-CERT Vulnerability Note VU#697164
US-CERT Vulnerability Note VU#697164
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
5
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Martin Stransky
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-28 00:23 EDT by lannet
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 08:04:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lannet 2006-09-28 00:23:54 EDT
https://www.kb.cert.org/vuls/id/697164

There appears to be no resolution to the BIND INSIST DoS vuln.

I am currently suffering from this vuln with BIND 9.3.1-20.FC4

What is the current status?
Comment 1 lannet 2006-09-28 19:09:16 EDT
This problem also exists in FC5 with bind-9.3.2-33.fc5
Comment 2 Martin Stransky 2006-10-01 04:18:10 EDT
It should be fixed in bind-9.3.2-33.fc5, could you please attach more info? (a
backtrace from gdb, a log...)

Note You need to log in before you can comment on or make changes to this bug.