Bug 208373 - Graphical installation fails in PowerPc
Graphical installation fails in PowerPc
Status: CLOSED DUPLICATE of bug 208372
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-28 02:23 EDT by Aneesh
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-28 07:27:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aneesh 2006-09-28 02:23:36 EDT
Description of problem:Graphical Instalaltion fails in PowerPc,goes to text 
mode and installas the OS.While booting again after complete instalaltion also 
Xserver fails and goes to shell prompt.Never faced any problems like this in 
RHEL4 Enterprise Edition


Version-Release number of selected component (if applicable):


How reproducible:Installs in PowerPC P520


Steps to Reproduce:
1.Boot from the DVD in Power Pc p520
2.Boots up,anaconda installer starts and fails to start Graphical instalaltion
3.
  
Actual results:goes to Graphical mode


Expected results:but goes to text mode


Additional info:Also after complete installation also Xserver fails no GUI 
available.Never seen this problem with RHEL4 version in P520 server
Comment 1 Jeff Needle 2006-09-28 07:27:51 EDT

*** This bug has been marked as a duplicate of 208372 ***

Note You need to log in before you can comment on or make changes to this bug.