Bug 208519 - Error on install
Error on install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-28 23:47 EDT by Bill Nottingham
Modified: 2014-03-16 23:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-12 03:48:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-09-28 23:47:25 EDT
Could not parse file '/usr/share/applications/system-install-packages.desktop':
desktop entry contain line '???????' which is not an entry, group, or comment

pirut-1.2.1-1

This appears to be due to newlines in the ml translations for the desktop file.
Fixed in CVS.
Comment 1 Bill Nottingham 2006-09-28 23:53:56 EDT
Built as 1.2.2-1.
Comment 2 Ani Peter 2006-09-29 00:12:19 EDT
Advice me what is to be done

Thanks
Ani
Comment 3 Bill Nottingham 2006-09-29 00:33:14 EDT
In the future, don't put newlines in any translation from a .desktop.in file.

But for right now, please sanity-check the latest changes to ml.po to make sure
it still reads correctly.
Comment 4 A S Alam 2007-04-12 03:48:17 EDT
Application is working fine with following version.
pirut-1.3.6-1.fc7

---
Closing bug, please reopen issue exist. Thanks

Note You need to log in before you can comment on or make changes to this bug.