Bug 208544 - workspaces lost when using compiz
workspaces lost when using compiz
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-29 06:53 EDT by Pavol Šimo
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 15:08:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavol Šimo 2006-09-29 06:53:48 EDT
With metacity I have 4 workspaces in one row.
When I switched to use compiz there is only one and I cannot create more.

Active plugins:
gconf,decoration,wobbly,fade,minimize,cube,rotate,zoom,move,resize,place,scale,switcher

I think the cube plugin is not loaded.

And other (related?) problem is I cannot switch between applications (is
switcher plugin really activated?)

compiz-0.0.13-0.28.20060817git.fc6
Comment 1 Matthias Clasen 2006-09-29 11:02:43 EDT
Compiz does not support workspaces, it uses one big workspace that gets wrapped
around the cube.
Comment 2 Pavol Šimo 2006-10-02 04:52:15 EDT
Okay, but I don't see any cube, only one workspace with size equal to one
viewable screen.
Comment 3 Søren Sandmann Pedersen 2006-10-03 16:20:21 EDT
Please upgrade to the latest gnome-panel and compiz and see if you can still
reproduce this problem.
Comment 4 Pavol Šimo 2006-10-04 15:08:23 EDT
No, I cannot reproduce the problem.

Now I have another problem: compiz keyboard settings ignores my <Alt> key
completely.
But I fill another bug on that.

Thanks

Note You need to log in before you can comment on or make changes to this bug.