Bug 208552 - screenshot bug bubby dump
screenshot bug bubby dump
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-29 08:08 EDT by Darwin H. Webb
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-06 21:49:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bugbuddy for gnome-aplet screenshoot txt (4.28 KB, text/plain)
2006-09-29 08:08 EDT, Darwin H. Webb
no flags Details

  None (edit)
Description Darwin H. Webb 2006-09-29 08:08:39 EDT
Description of problem:
gnome applet screenshot dumped bug buddy reprt.
From panel icon and menu.
FC6T3 Desktop with Sep 29th updates.

Version-Release number of selected component (if applicable):
gnome-desktop-2.16.0-1.fc6
gnome-panel-2.16.0-4.fc6
gnome-python2-applet-2.16.0-1.fc6

How reproducible:
everytime used

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Darwin H. Webb 2006-09-29 08:08:39 EDT
Created attachment 137381 [details]
bugbuddy  for gnome-aplet screenshoot txt
Comment 2 Matthew Miller 2007-04-06 12:03:53 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 3 Darwin H. Webb 2007-04-06 16:38:49 EDT
This may be closed because it was so long ago that the gnome-panels and other
gnome apps have been updated many times.
F^ seems to be working ok. F7t3 as pf Apr 5th  (gnome is working very good).
thank you

Darwin
Comment 4 Matthew Miller 2007-04-06 21:49:08 EDT
thanks. marking "worksforme" in accordance with the above comment.

Note You need to log in before you can comment on or make changes to this bug.