Bug 208595 - ssh freezes
ssh freezes
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-29 11:30 EDT by sangu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-24 15:15:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2006-09-29 11:30:00 EDT
Description of problem:

(gdb) bt
#0  0xb7f77402 in __kernel_vsyscall ()
#1  0x004efecd in ?? () from /lib/libc.so.6
#2  0x00e59a28 in client_wait_until_can_do_something (readsetp=0xbf9a733c, 
    writesetp=0xbf9a7338, maxfdp=0xbf9a7334, nallocp=0xbf9a7330, rekeying=0)
    at clientloop.c:516
#3  0x00e5b9da in client_loop (have_pty=1, escape_char_arg=126, ssh2_chan_id=0)
    at clientloop.c:1440
#4  0x00e54d21 in main (ac=0, av=0xbf9a976c) at ssh.c:1172

Version-Release number of selected component (if applicable):
4.3p2-9

How reproducible:
always

Steps to Reproduce:
1. $ssh a site
2. 
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tomas Mraz 2006-09-30 08:05:23 EDT
I'm sorry but I cannot reproduce this problem here. Can you please provide also
exact version of the ssh on server machine and debugging output from 'ssh -vvv
site'?
Comment 2 Tomas Mraz 2007-09-24 15:15:31 EDT
No response from the reporter.

Note You need to log in before you can comment on or make changes to this bug.