Bug 208597 - No JSP page for provisioning guest with no ks profiles
No JSP page for provisioning guest with no ks profiles
Status: CLOSED DUPLICATE of bug 208598
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Virtualization (Show other bugs)
500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Vetere
Brandon Perkins
:
Depends On:
Blocks: 189917
  Show dependency treegraph
 
Reported: 2006-09-29 11:33 EDT by Pete Vetere
Modified: 2007-10-23 22:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 11:35:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Vetere 2006-09-29 11:33:18 EDT
Description of problem:

If you try to provision a guest instance, but have created no guest-specific
profiles, you will receive the following error:

2006-09-29 11:13:37,721 [TP-Processor8] ERROR
com.redhat.rhn.common.localization.LocalizationService - *** ERROR: Message with
id: [virtualization.provision.first.jsp.no.profiles] not found.***
Comment 1 Pete Vetere 2006-09-29 11:35:35 EDT

*** This bug has been marked as a duplicate of 208598 ***

Note You need to log in before you can comment on or make changes to this bug.