Bug 208639 - Update request for perl-Archive-Tar
Update request for perl-Archive-Tar
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Archive-Tar (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-29 16:30 EDT by Robin Norwood
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-01 19:16:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robin Norwood 2006-09-29 16:30:35 EDT
Jose requested an update of this package to version 1.30

"It would make our life easier in Fedora Extras (sooner or later one of the 450+
perl modules that we maintain over there will require the latest version
of the above modules)."

Changelog:

http://search.cpan.org/src/KANE/Archive-Tar-1.30/CHANGES
Comment 1 Robin Norwood 2006-09-29 17:01:11 EDT
Package built and update request sent to fedora rel-eng.
Comment 2 Robin Norwood 2006-10-01 19:16:31 EDT
The new version has been approved for inclusion in FC6

Note You need to log in before you can comment on or make changes to this bug.