Bug 208684 - Lower case fonts truncated when using Dell Install CD
Lower case fonts truncated when using Dell Install CD
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-30 02:30 EDT by LisaWu
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 14:41:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the xorg.conf file used by DSA installation program (3.09 KB, text/plain)
2006-09-30 03:11 EDT, LisaWu
no flags Details
this is the Xorg.o.log file used by DSA installation program (45.19 KB, application/octet-stream)
2006-09-30 03:12 EDT, LisaWu
no flags Details
patch to fix the fonts truncating issue in non_DRI mode (2.23 KB, patch)
2006-10-12 01:44 EDT, LisaWu
no flags Details | Diff

  None (edit)
Description LisaWu 2006-09-30 02:30:40 EDT
Description of problem:
When doing an OS install using the DSA (Dell Server Assistant) disc, if type a 
lower case J, I, L, P, F, B, O, R, W, M or T for the 3rd or 4th character, it 
will not display it properly. This happens with any of the input fields 
(except for the product ID field) on the "enter OS information" page of DSA.  

Version-Release number of selected component (if applicable):
The DSA Installation program runs on a Linux Kernel using RedHat Enterprise 
Linux3 Kernel and xorg-6.8.1package for XServer. 

How reproducible:
Always

Steps to Reproduce:
1.boot system using DSA disc
2.choose any OS to install
3.type lower case J, I, L, P, F, B, O, R, W, M or T in the input fields
  
Actual results:
If type a lower case T, F, P, B, O or J it will cut off part of the 
character;lower case W, R and M are shaved on the right side; lower case I and 
L will not appear unless followed by an additional character or a space. 

Expected results:
Characters are shown correctly

Additional info:
Comment 1 LisaWu 2006-09-30 03:11:21 EDT
Created attachment 137465 [details]
the xorg.conf file used by DSA installation program
Comment 2 LisaWu 2006-09-30 03:12:54 EDT
Created attachment 137466 [details]
this is the Xorg.o.log file used by DSA installation program
Comment 3 LisaWu 2006-10-12 01:44:50 EDT
Created attachment 138304 [details]
patch to fix the fonts truncating issue in non_DRI mode
Comment 4 LisaWu 2006-10-12 01:47:16 EDT
this bug has the same root cause as https://bugs.freedesktop.org/show_bug.cgi?
id=6761.
Comment 5 RHEL Product and Program Management 2007-10-19 14:41:02 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.