Bug 208716 - fails to find drive to boot from after install
fails to find drive to boot from after install
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-30 14:41 EDT by Kevin Seghetti
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-28 08:50:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Seghetti 2006-09-30 14:41:01 EDT
Description of problem:
Fails to boot after a fresh install of 64 bit version.

Hardware:
AMD 64 X2 4400 on ECS nForce4-A939 Motherboard with 2Gig of RAM. Installing on
IDE hard drive.

Version-Release number of selected component (if applicable):
fc6test3 64 bit version

How reproducible:
Every time I try to boot, tried re-installing twice, on different hard drives. 

Steps to Reproduce:
1. Install fc6test3 64 bit version from dvd
2. fails to boot after installer finishes


Actual results:
(boot log expcerpt)
ACPI Exception:(acpi_processor-0237): AE_NOT_FOUND, Evaluating _PSS[20060707]
powernow-k8: BIOS error - no PSB or ACPI _PSS objects
ACPI: (supports S0 S3 S4 S5)
md: autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
VFS: Cannot open root device "VolGroup00/LogVol00" or unknown-block(0.0)
please append a correct "root=" boot option
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)


Expected results:
system booting

Additional info:
Please let me know if there are additional tests I can perform to narrow this down.
Comment 1 Kevin Seghetti 2006-10-28 08:50:20 EDT
This now works for me in the FC6 release. 

Note You need to log in before you can comment on or make changes to this bug.