Bug 208739 - doc: Missing POST Status description
doc: Missing POST Status description
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All All
low Severity low (vote)
: ---
: ---
Assigned To: Bernd Groh
David Lawrence
https://bugzilla.redhat.com/bugzilla/...
:
: 210212 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-01 07:16 EDT by Jan Kratochvil
Modified: 2014-06-18 04:21 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-12 11:22:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kratochvil 2006-10-01 07:16:28 EDT
Description of problem:
URL for "Status" help does not document the available choice POST.

Version-Release number of selected component (if applicable):
Bugzilla Version 2.18-rh :  Copyright © 2006 Red Hat, Inc. All rights reserved.

How reproducible:
Always.

Steps to Reproduce:
1. Click on "Status" help from:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=206863
  
Actual results:
No "POST" description on:
https://bugzilla.redhat.com/bugzilla/page.cgi?id=fields.html#bug_status

Expected results:
Description on what "POST" means on:
https://bugzilla.redhat.com/bugzilla/page.cgi?id=fields.html#bug_status

Additional info:
"POST" was chosen for Bug 206863.
Red Hat Intranet search did not give any indices.
Not found on: https://bugzilla.mozilla.org/page.cgi?id=fields.html#status
Comment 1 Bernd Groh 2006-10-11 22:11:04 EDT
*** Bug 210212 has been marked as a duplicate of this bug. ***
Comment 3 David Lawrence 2006-10-12 11:22:14 EDT
Added small blurb about the POST status to the help page. Closing.

Note You need to log in before you can comment on or make changes to this bug.