Bug 208755 - /usr/bin/rssowl needs to be updated for Eclipse SDK 3.2.1
/usr/bin/rssowl needs to be updated for Eclipse SDK 3.2.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rssowl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-01 13:42 EDT by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 13:27:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch for /usr/bin/rssowl (1.88 KB, patch)
2006-10-01 13:42 EDT, Andrew Overholt
no flags Details | Diff

  None (edit)
Description Andrew Overholt 2006-10-01 13:42:46 EDT
Description of problem:
Eclipse SDK 3.2.1 will be entering rawhide tomorrow (hopefully).  When it does,
/usr/bin/rssowl needs to be updated.  I'll attach a patch.

Version-Release number of selected component (if applicable):
1.2.2-4.fc6
Comment 1 Andrew Overholt 2006-10-01 13:42:46 EDT
Created attachment 137503 [details]
patch for /usr/bin/rssowl
Comment 2 Andrew Overholt 2006-10-02 09:14:59 EDT
(In reply to comment #0)
> Description of problem:
> Eclipse SDK 3.2.1 will be entering rawhide tomorrow (hopefully).  When it does,
> /usr/bin/rssowl needs to be updated.  I'll attach a patch.

It has hit rawhide so this needs to be done.
Comment 3 Anthony Green 2006-10-04 13:27:58 EDT
Done.  Thanks for the heads up.

Note You need to log in before you can comment on or make changes to this bug.