Bug 208760 - mysql.c:1608: internal compiler error: Segmentation fault
mysql.c:1608: internal compiler error: Segmentation fault
Status: CLOSED DUPLICATE of bug 208759
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: mysql (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lane
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2006-10-01 14:31 EDT by anthony morris
Modified: 2013-07-02 23:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-01 21:48:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description anthony morris 2006-10-01 14:31:41 EDT
gcc -pipe -g -O2 -I/usr/include/mysql  -pthread -export-dynamic -I../include/ -
c             mysql.c
mysql.c:1608: internal compiler error: Segmentation fault
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:http://bugzilla.redhat.com/bugzilla> for instructions.
The bug is not reproducible, so it is likely a hardware or OS problem.
make[1]: *** [mysql.o] Error 1
make[1]: Leaving directory `/home/celnix/anope-1.7.14/src'
make: *** [build] Error 2
[celnix@localhost anope-1.7.14]$ http://bugzilla.redhat.com/bugzilla
Comment 1 Tom Lane 2006-10-01 21:48:24 EDT

*** This bug has been marked as a duplicate of 208759 ***

Note You need to log in before you can comment on or make changes to this bug.