Bug 208785 - Conflicts with other package
Conflicts with other package
Status: CLOSED DUPLICATE of bug 202039
Product: Fedora
Classification: Fedora
Component: geomview (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-01 19:22 EDT by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-01 19:58:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2006-10-01 19:22:39 EDT
The packages conflict with other packages in either Extras or Core. Details following in next comment.
Comment 1 Michael Schwendt 2006-10-01 19:32:12 EDT
geomview-1.8.2-0.17.rc8.fc5.i386.rpm
  File conflict with: /usr/share/man/man1/animate.1.gz
  => Package conflicts with: ImageMagick - 6.2.5.4-4.2.1.fc5.6.i386

Comment 2 Rex Dieter 2006-10-01 19:58:54 EDT

*** This bug has been marked as a duplicate of 202039 ***

Note You need to log in before you can comment on or make changes to this bug.