Bug 208790 - Conflicts with other package
Summary: Conflicts with other package
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: pdftohtml   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-01 23:25 UTC by Michael Schwendt
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 08:14:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2006-10-01 23:25:38 UTC
The packages conflict with other packages in either Extras or Core. Details following in next comment.

Comment 1 Michael Schwendt 2006-10-01 23:34:01 UTC
pdftohtml-0.36-7.fc5.i386.rpm
  File conflict with: /usr/bin/pdftohtml
  File conflict with: /usr/bin/pdftohtml
  => Package conflicts with: poppler-utils - 0.5.1-2.i386



Comment 2 Aurelien Bompard 2006-10-02 08:14:31 UTC
Since I can't really rename the binary (it's the name of the tool), I'll just
add a Conflicts tag.
Thanks for the notice, fixed in CVS.


Note You need to log in before you can comment on or make changes to this bug.