Bug 208791 - Conflicts with other package
Conflicts with other package
Status: CLOSED DUPLICATE of bug 208792
Product: Fedora
Classification: Fedora
Component: planet (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard Dawe
Fedora Extras Quality Assurance
: Reopened
Depends On: 208792
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-01 19:25 EDT by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-03 20:09:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2006-10-01 19:25:56 EDT
The packages conflict with other packages in either Extras or Core. Details following in next comment.
Comment 1 Michael Schwendt 2006-10-01 19:34:44 EDT
planet-1.0-0.6.20060218pre.noarch.rpm
  File conflict with: /usr/bin/planet
  => Package conflicts with: plt-scheme - 352-1.fc5.i386
Comment 2 Richard Dawe 2006-10-02 15:05:30 EDT
"yum info plt-scheme" tells me that plt-scheme is in Extras:

  Name   : plt-scheme
  Arch   : i386
  Version: 352
  Release: 1.fc5
  Size   : 17 M
  Repo   : extras

planet is in Extras too.

The website for planet is at planetplanet.org, but that consistently refers to
the program as "Planet".

Any suggestions on how we resolve this?
Comment 3 Richard Dawe 2006-10-03 16:40:00 EDT
The next build of plt-scheme won't conflict with planet (see dependent ticket).
Comment 4 Michael Schwendt 2006-10-03 20:09:06 EDT

*** This bug has been marked as a duplicate of 208792 ***

Note You need to log in before you can comment on or make changes to this bug.