Bug 208792 - Conflicts with other package
Conflicts with other package
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: plt-scheme (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
: 208791 (view as bug list)
Depends On:
Blocks: 208791
  Show dependency treegraph
 
Reported: 2006-10-01 19:26 EDT by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 16:26:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2006-10-01 19:26:07 EDT
The packages conflict with other packages in either Extras or Core. Details following in next comment.
Comment 1 Michael Schwendt 2006-10-01 19:35:14 EDT
plt-scheme-351-1.fc5.i386.rpm
  File conflict with: /usr/bin/planet
  => Package conflicts with: planet - 1.0-0.6.20060218pre.noarch

Comment 2 Gérard Milmeister 2006-10-02 16:26:13 EDT
I renamed the conflicting binary for the next build.
Comment 3 Michael Schwendt 2006-10-03 20:09:21 EDT
*** Bug 208791 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.