This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 208910 - AWT fails when gtk accessibility is enabled
AWT fails when gtk accessibility is enabled
Status: CLOSED DUPLICATE of bug 226959
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Francis Kung
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 12:30 EDT by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-02 14:01:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2006-10-02 12:30:15 EDT
Description of problem:
AWT fails when gtk accessibility is enabled

Version-Release number of selected component (if applicable):
libgcj-4.1.1-25

How reproducible:
Always

Steps to Reproduce:
1. Build and install MegaMek RPM (see
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=208208)
2. System->Preferences->Accessibility->Assistive Technology Preferences->"Enable
assistive technologies"
3. Log out; log in
4. /usr/bin/MegaMek
  
Actual results:
Hang

Expected results:
No hang

Additional info:
You can verify that Gtk accessibility support is enabled by running MegaMek from
a terminal and noting the "Gtk Accessibility support enabled" (or whatever)
message printed.
Comment 1 Francis Kung 2007-03-26 16:23:11 EDT
This is a bug with GNOME accessibility; bug filed as
http://bugzilla.gnome.org/show_bug.cgi?id=423057
Comment 2 Andrew Haley 2007-03-29 11:59:15 EDT
Is this the same bug as
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=226959 ?



Comment 3 Francis Kung 2007-03-29 16:12:40 EDT
Probably.  It's fixed in rawhide with the latest at-spi/atk/gail/libbonobo packages.
Comment 4 Thomas Fitzsimmons 2007-04-02 14:01:44 EDT

*** This bug has been marked as a duplicate of 226959 ***

Note You need to log in before you can comment on or make changes to this bug.