Bug 208912 - system-config-display explodes if DISPLAY is not correctly set
system-config-display explodes if DISPLAY is not correctly set
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 12:39 EDT by Alan Cox
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 00:37:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash of "system-config-display --reconfig" on a system without X running (5.35 KB, text/plain)
2006-10-09 04:50 EDT, Thorsten Leemhuis
no flags Details

  None (edit)
Description Alan Cox 2006-10-02 12:39:36 EDT
Description of problem:

system-config-display used to work with DISPLAY not set, starting a server and
setting up. Now it spews error diagnostics and quits. Running --noui works however.

Expected results:

Either an error or working code.
Comment 1 Thorsten Leemhuis 2006-10-09 04:50:46 EDT
Created attachment 138028 [details]
crash of "system-config-display --reconfig" on a system without X running

Confirmed with a fresh rawhide install as of today. See attached file for
details. 

This is really annoying bug because when you try to run "system-config-display
--reconfig" you often don't have a X to display stuff :-/
Comment 2 Matthias Clasen 2006-10-27 00:37:17 EDT
seems to work again now.

Note You need to log in before you can comment on or make changes to this bug.