Bug 208924 - gzip package description talks about "Red Hat Linux"
gzip package description talks about "Red Hat Linux"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: specspo (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Stepan Kasal
: EasyFix, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 13:18 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-06 09:06:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-10-02 13:18:39 EDT
The %description of the gzip package says:

"Gzip should be installed on your Red Hat Linux system, because it is a
very commonly used data compression program."

"Red Hat Linux" should probably be just removed or replaced with eg. Fedora 
Core...
Comment 1 Roy-Magne Mo 2006-10-10 14:51:21 EDT
The description itself is poor so it should probably be reworded. 

Something like: 
Gzip is short for GNU zip and compresses and decompresses .gz-files.
Additionally gzip decompresses the original compress format.
Comment 2 Ivana Varekova 2006-10-23 07:15:54 EDT
fix in gzip-1.3.5-10.
Comment 3 Stephen John Smoogen 2007-03-26 20:17:07 EDT
Is again in rawhide:

[smooge@ohmu ~]$ rpm -qip gzip-1.3.11-1.fc7.i386.rpm 
Name        : gzip                         Relocations: (not relocatable)
Version     : 1.3.11                            Vendor: Red Hat, Inc.
Release     : 1.fc7                         Build Date: Mon 05 Mar 2007 05:25:47
AM MST
Install Date: (not installed)               Build Host: ls20-bc2-14.build.redhat.com
Group       : Applications/File             Source RPM: gzip-1.3.11-1.fc7.src.rpm
Size        : 217196                           License: GPL
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://www.gzip.org/
Summary     : The GNU data compression program.
Description :
The gzip package contains the popular GNU gzip data compression
program. Gzipped files have a .gz extension.

Gzip should be installed on your Red Hat Linux system, because it is a
very commonly used data compression program.
Comment 4 Ivana Varekova 2007-05-09 09:42:24 EDT
Package description is right - this seems to be rpm problem.
Comment 5 Jeff Johnson 2007-05-09 12:39:09 EDT
Reassign to specspo.

NOTABUG
Comment 6 Paul Nasrat 2007-05-10 06:22:42 EDT
specspo contains translations for descriptions it is likely this is out of sync.
Try rpm -e specspo and then rpm -qip gzip...
Comment 7 Stepan Kasal 2007-08-10 03:07:27 EDT
reassignn to me
Comment 8 Stepan Kasal 2007-11-06 09:06:58 EST
This type of problem was cause by the unfortunate en_US catalogue (translation
"from English to English"), see bug #168758.
The problem has been fixed in specspo-15-1.

Note You need to log in before you can comment on or make changes to this bug.