Bug 208969 - Unable to install RHEL5 in 945, 965
Unable to install RHEL5 in 945, 965
Status: CLOSED DUPLICATE of bug 207594
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 15:44 EDT by German Monroy
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 16:18:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description German Monroy 2006-10-02 15:44:07 EDT
Description of problem:

Right after media test, anaconda fails with:

Traceback (most recent call last):
File "/usr/bin/anaconda", line 613, in ?
  in iutil.writeRpmPlatform()
File "/usr/lib/anaconda/iutil.py", line 402, in writeRpmPlatform
  if flags["targetarch"] != None:
File "/usr/lib/anaconda/flags.py", line 25 in __getattr__
  raise AttributeError, attr
AttributeError: __getitem__
install exited abnormally [1/1]
  

Version-Release number of selected component (if applicable):
RHEL5-Client-20060921.0-i386-disc1-ftp.iso

How reproducible:
Always

Steps to Reproduce:
1. Insert CD#1
2. Hit enter at the prompt
3.
  
Actual results:
installer crashes

Expected results:
installation should continue

Additional info:
Happens in both 32 and 64 bits, in both 945 and 965 chipsets (haven't tested
more chipsets yet)
Comment 1 Jeremy Katz 2006-10-02 16:18:23 EDT

*** This bug has been marked as a duplicate of 207594 ***
Comment 2 Michael DeGon 2006-10-02 18:22:29 EDT
It also happens on the 32 and 64 bit on the  Intel 915 with the same result. 

Note You need to log in before you can comment on or make changes to this bug.