Bug 20899 - Doesn't install gtk--.m4.
Summary: Doesn't install gtk--.m4.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: gtkmm (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-15 11:09 UTC by Nakai
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-15 15:29:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nakai 2000-11-15 11:09:26 UTC
gtkmm SRPM doesn't install gtk--.m4.

This is a patch for gtkmm.spec file.
I sent this to the component owner already,
but I found this is better place to report bugs.
Sorry for duplicate..

--- gtkmm.spec.orig     Wed Nov 15 19:47:01 2000
+++ gtkmm.spec  Wed Nov 15 19:47:25 2000
@@ -126,6 +126,7 @@
 %{prefix}/lib/*.a
 %{prefix}/lib/*.so
 %{prefix}/lib/gtkmm
+%{prefix}/share/aclocal/gtk--.m4
 
 %changelog
 * Wed Sep 13 2000 Tim Powers <timp@redhat.com>

Comment 1 Tim Powers 2000-11-15 15:29:53 UTC
I am reassigning this to the actual package owner, Havoc Pennington. I am
currently rebuilding this and it's going into the 7.1 tree for Powertools to
possibly save him some time.

Tim

Comment 2 Havoc Pennington 2000-11-15 16:49:12 UTC
Thanks Tim, looks fixed to me. Will be fixed in the next version.



Note You need to log in before you can comment on or make changes to this bug.