Bug 208990 - dogtail: broken FE5->FC6 upgrade path
dogtail: broken FE5->FC6 upgrade path
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: dogtail (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Zack Cerza
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 17:00 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: dogtail-0.6.1-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 14:26:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-10-02 17:00:06 EDT
https://www.redhat.com/archives/fedora-extras-list/2006-October/msg00024.html

    dogtail
      FE5 > FC6 (0:0.6.0-2.fc5 > 0:0.6.0-1.fc6)
Comment 1 Zack Cerza 2006-10-03 11:33:07 EDT
Thanks for the report. This will get fixed soon.
Comment 2 Zack Cerza 2006-10-16 14:48:43 EDT
sorry for not updating this sooner, but it looks like it was too late to fix
this even by the time it was reported. The final freeze was october 2nd.

I'll fix this in an update.
Comment 3 Fedora Update System 2006-11-20 11:53:19 EST
dogtail-0.6.1-1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.