Bug 209000 - gaim-gadugadu: broken dependencies
Summary: gaim-gadugadu: broken dependencies
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gaim-gadugadu (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Piotr Drąg
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-02 21:34 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 19:26:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2006-10-02 21:34:07 UTC
https://www.redhat.com/archives/fedora-extras-list/2006-October/msg00025.html

Broken packages in fedora-extras-development-ppc:
----------------------------------------------------------------------
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.ppc  requires  gaim = 
0:2.0.0-0.11.beta3.fc6

Broken packages in fedora-extras-development-x86_64:
----------------------------------------------------------------------
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.x86_64  requires  gaim = 
0:2.0.0-0.11.beta3.fc6

Broken packages in fedora-extras-development-i386:
----------------------------------------------------------------------
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.i386  requires  gaim = 
0:2.0.0-0.11.beta3.fc6

Packages with broken dependencies are scheduled for removal from the devel 
package repository on 4th October:
https://www.redhat.com/archives/fedora-maintainers/2006-October/msg00000.html

Comment 1 Ville Skyttä 2006-10-04 16:28:47 UTC
The broken 2.0.0-0.11.beta3.fc6 packages have been removed from the devel 
package repository (not CVS).  Just fix the dependency and rebuild in order to 
get it back in.

Comment 2 Piotr Drąg 2006-10-31 19:26:59 UTC
Gadu-Gadu support is included in gaim package in Core, so gaim-gadugadu package
is obsolete.


Note You need to log in before you can comment on or make changes to this bug.