Bug 209012 - Moving past the network configuration step and then back causes a traceback
Summary: Moving past the network configuration step and then back causes a traceback
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-02 22:33 UTC by Stewart Adam
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-03 20:57:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda's dump (73.66 KB, text/plain)
2006-10-02 22:33 UTC, Stewart Adam
no flags Details

Description Stewart Adam 2006-10-02 22:33:47 UTC
Description of problem:
Moving past the network/hostname step and then moving back to it causes the a
trace (dump attached)

Version-Release number of selected component (if applicable):
fc6-pre iso's

How reproducible:
Always

Steps to Reproduce:
1. Move through all the steps like normal
2. Before installing any packages, hit 'back' until you reach the
network/hostname configuration step 
  
Actual results:
A fatal error occurs

Expected results:
It works

Additional info:
I've attached the resulting anaconda dump from the floppy

Comment 1 Stewart Adam 2006-10-02 22:33:47 UTC
Created attachment 137608 [details]
Anaconda's dump

Comment 2 David Cantrell 2006-10-03 17:22:15 UTC
I need more details on how to reproduce this problem.  What network information
did you fill in on the network configuration screen?

Comment 3 Stewart Adam 2006-10-03 20:40:38 UTC
All was automatic (Set with DHCP) except the hostname, which was set to the
string: fc6pre.localdomain

Comment 4 David Cantrell 2006-10-03 20:57:45 UTC
I can't reproduce this using today's rawhide tree.  Closing the bug.  The dump
you provided is all in functions I worked on yesterday and today, where I was
seeing a ton of crashes.


Note You need to log in before you can comment on or make changes to this bug.