Bug 209018 - FeatureRequest: bring banner back to bsd-games!
Summary: FeatureRequest: bring banner back to bsd-games!
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: bsd-games   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Wart
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-02 22:59 UTC by Jima
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-15 05:48:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jima 2006-10-02 22:59:30 UTC
As discussed, I discovered the binary /usr/bin/banner found in
bsd-games-2.17-9.fc5 was actually really cool, and provided functionality that
/usr/bin/banner from banner(.rpm) didn't.  Therefore, I'd like to request that
the binary be brought back, albeit (due to the conflict) with a different name.
 As you suggested, /usr/bin/vert-banner would be a good workaround.

Thanks!

(For anyone else, this is just a reminder for when Wart gets back from vacation.)

Comment 1 Wart 2006-10-03 00:10:03 UTC
Note to self:  Rename both the executable and man page

Comment 2 Wart 2006-10-15 05:48:36 UTC
I've just fixed this in the latest bsd-games package:

2.17-12 for FC5
2.17-15 for FC6


Note You need to log in before you can comment on or make changes to this bug.