Bug 209023 - Fedora Core 6 Test 3 upgrade failed
Summary: Fedora Core 6 Test 3 upgrade failed
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-03 00:16 UTC by Ken
Modified: 2014-01-21 22:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-03 00:26:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scp trace saved during install (117.21 KB, text/plain)
2006-10-03 00:18 UTC, Ken
no flags Details

Description Ken 2006-10-03 00:16:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0

Description of problem:
During an upgrade install of Fedora Core 6 Test 3 I received 

Traceback (most recent call first):
  File "/usr/lib/python2.4/site-packages/yum/packages.py", line 612, in tagByName
    raise Errors.MiscError, "Unknown header tag %s" % tag

later it said:
Local variables in innermost frame:
self: gnopernicus - 1.0.4-1.fc5.1.i386
tag: basepath
e: 'unknown header tag'



Version-Release number of selected component (if applicable):
File "/usr/lib/python2.4/site-packages/yum/packages.py", line 612, in tagByName


How reproducible:
Didn't try


Steps to Reproduce:
1. Boot Fedora Core 6 Test 3
2. Choose upgrade
3. failure will occur then

Actual Results:
error mentioned above and further information attached

Fedora Core 6 could not install due to this.  I could try a full install instead of an upgrade, but I really would like to avoid this! :-)


Expected Results:
Fedora Core 6 upgrade

Additional info:
see attached file

Comment 1 Ken 2006-10-03 00:18:40 UTC
Created attachment 137613 [details]
scp trace saved during install

Comment 2 Jeremy Katz 2006-10-03 00:26:31 UTC
This is fixed since (and can be tested with FC6Pre)


Note You need to log in before you can comment on or make changes to this bug.