Bug 209045 - FC6 Pre Release Installation Doesn't Proceed on Dell Inspiron E1405
FC6 Pre Release Installation Doesn't Proceed on Dell Inspiron E1405
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 23:00 EDT by Satoshi Tanabe
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-05 09:05:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satoshi Tanabe 2006-10-02 23:00:02 EDT
Description of problem:
When I try to install Fedora Core 6 Pre Release on Dell Inspiron E1405, it stops
on the 'Network Configuration for eth0' section. Nothing happens when I click
[OK] button on that page and I can't proceed from there. I did this in text mode
because graphical mode failed to start. 

Version-Release number of selected component (if applicable):
Fedora Core 6 Pre Release (Fedora Core 5.93 DVD)

How reproducible:
I did this 3 times and got the same results.

Steps to Reproduce:
1. Insert FC6 Pre Release DVD on E1405 and restart computer
2. Click [Enter] or type 'linux text' (Graphical mode fails to launch)
3. Proceed in text mode until 'Network Configuration for eth0'
4. Press [OK] button
  
Actual results:
Nothing happens at Step 4.

Expected results:
Next section appears.

Additional info:
I did media check and it passed.
Comment 1 David Cantrell 2006-10-04 13:19:29 EDT
Can you try starting an installation using boot.iso from the Fedora development
tree ("rawhide")?  I think I've fixed the problem you are discussing, but since
I lack an E1405 to test, I'd like you to try it.

Download boot.iso from here:

http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/os/images/boot.iso

boot.iso is just the boot media, so if you want to install using this image,
you'll have to do a network installation (either HTTP or FTP, for example).

Let me know if the problem still exists.
Comment 2 Satoshi Tanabe 2006-10-05 01:27:58 EDT
I downloaded the boot.iso file and did the network installation. The
installation was successful (graphical installation failed again, though), but X
didn't start ('startx' gives some errors). When I was using Fedora Core 5 X
started automatically after installation.
Comment 3 David Cantrell 2006-10-05 09:05:37 EDT
OK, the networking issue is cleared up so you can install.  Graphical
installation not loading is related to X not working for you.  Please open a bug
against the Xorg server since that's not working on your platform.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.