Bug 20910 - kdm issues
kdm issues
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
: 22653 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-15 11:34 EST by Gerald Teschl
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 11:01:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2000-11-15 11:34:14 EST
kdebase-2.0-3 

I just had a look at kdm:

(1) Background is still missing.

(2) Several system accounts show up in the user listing
     e.g.: apache, rpcuser, mailnull,....

(3) The session type default does not work properly!
 
I'd like to start kde from .xsession as

exec ssh-agent startkde

But somehow kdm starts kde itself by calling startkde as well:
[gerald@soliton gerald]$ ps x
  PID TTY      STAT   TIME COMMAND
26136 ?        S      0:00 sh /usr/bin/startkde
26144 ?        S      0:00 ssh-agent
/usr/bin/startkde                                                                           

The result is that calling ssh-add from "Autostart" does no longer work.
Comment 1 Bernhard Rosenkraenzer 2000-11-16 05:16:11 EST
Looking into it...
Comment 2 Gerald Teschl 2000-11-20 07:19:17 EST
(3) is fixed in xinitrc-3.1-1
Comment 3 Gerald Teschl 2000-11-22 13:05:54 EST
(1) Is caused since kdm looks for /etc/X11/xdm/Xsetup but the file is called
/etc/X11/xdm/Xsetup_0
Comment 4 Bernhard Rosenkraenzer 2001-01-08 10:48:54 EST
They're all fixed in 2.0.20010108-1.
Comment 5 Bernhard Rosenkraenzer 2001-01-08 11:07:26 EST
*** Bug 22653 has been marked as a duplicate of this bug. ***
Comment 6 Gerald Teschl 2001-01-20 13:33:00 EST
The user "named" still shows up in ther UserView.
Comment 7 Bernhard Rosenkraenzer 2001-02-08 11:01:54 EST
Fixed.

Note You need to log in before you can comment on or make changes to this bug.