Bug 209107 - MSN messenger conversations always start with bold characters enabled
MSN messenger conversations always start with bold characters enabled
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-03 05:45 EDT by Matthias Saou
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-13 09:33:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2006-10-03 05:45:06 EDT
I use gaim for both ICQ and MSN messenger. Since switching to the 2.0
pre-releases, every time I start a new dialog with an MSN Messenger user, what I
type is in bold, I need to display the formatting toolbar and unselect the bold
button in order to have the text become normal again.

This does not happen with ICQ conversations.
This happens with all MSN Messenger contacts I have.
This happens each time I start Gaim.
This happens for each and every contact (every new dialog starts in bold).

Current version is 2:2.0.0-0.11.beta3.fc6 but this has been happening with all
2.0.0-0.x AFAIR.
Comment 1 Stu Tomlinson 2006-10-03 09:24:52 EDT
You have set a default formatting for your messages. If you want to clear this,
go to Tools -> Preferences and click the 'Reset formatting' button above the
text box that says "This is how your outgoing message text will appear when you
use protocols that support formatting." (the paintbrush button).

The reason this doesn't happen on ICQ is that Gaim doesn't support formatting of
messages on ICQ.
Comment 2 Matthias Saou 2006-10-03 09:42:10 EDT
Hmmm... interesting, but :

- I had never seen this "This is how your outgoing message text will appear when
you use protocols that support formatting." box, simply because it's black on
black for me! (no, my MSN messenger windows are black on white). I just found
out there was text in it when selecting it.
- The bold was indeed selected there... but I'm pretty sure I've never set it
myself. A wrong default at some point?
- I have no "Reset formatting" button in my preferences...
- I just clicked on the "Background color" icon, and it instantly changed from
black to white! Seems strange...

Thanks for the pointers ;-)
Comment 3 Matthias Saou 2006-11-13 09:33:48 EST
Resolving as NOTABUG since it's simply a settings issue.

Note You need to log in before you can comment on or make changes to this bug.