Bug 2091330 - dgit-9.16 is available
Summary: dgit-9.16 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: dgit
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-05-28 21:58 UTC by Upstream Release Monitoring
Modified: 2022-09-12 17:38 UTC (History)
2 users (show)

Fixed In Version: dgit-9.16-1.fc38 dgit-9.16-1.fc36 dgit-9.16-1.fc35 dgit-9.16-1.fc37
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-08-24 04:52:30 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-05-28 21:58:27 UTC
Latest upstream release: 9.16
Current version/release in rawhide: 9.15-1.fc37
URL: https://browse.dgit.debian.org/dgit.git/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11159/

Comment 1 Upstream Release Monitoring 2022-05-28 21:58:31 UTC
Scratch build failed. Details below:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-cm8_tqt2/dgit.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./dgit_9.16.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-08-24 04:50:04 UTC
FEDORA-2022-6a230dc9e4 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2022-6a230dc9e4

Comment 3 Fedora Update System 2022-08-24 04:52:30 UTC
FEDORA-2022-6a230dc9e4 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 4 Fedora Update System 2022-08-24 04:55:17 UTC
FEDORA-2022-2ab93e7b46 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-2ab93e7b46

Comment 5 Fedora Update System 2022-08-24 04:55:18 UTC
FEDORA-2022-a0a1b3c524 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-a0a1b3c524

Comment 6 Fedora Update System 2022-08-24 04:55:19 UTC
FEDORA-2022-4fe7a2aacc has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-4fe7a2aacc

Comment 7 Fedora Update System 2022-08-24 18:44:40 UTC
FEDORA-2022-a0a1b3c524 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-a0a1b3c524`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-a0a1b3c524

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-08-24 20:12:56 UTC
FEDORA-2022-2ab93e7b46 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-2ab93e7b46`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-2ab93e7b46

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-08-24 20:40:54 UTC
FEDORA-2022-4fe7a2aacc has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-4fe7a2aacc`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-4fe7a2aacc

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2022-09-01 09:40:21 UTC
FEDORA-2022-2ab93e7b46 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2022-09-01 09:54:47 UTC
FEDORA-2022-4fe7a2aacc has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2022-09-12 17:38:24 UTC
FEDORA-2022-a0a1b3c524 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.