This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 209136 - RFE: Switch between open editors with Alt-<number>
RFE: Switch between open editors with Alt-<number>
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Konrath
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-03 11:11 EDT by Andrew Overholt
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-14 07:22:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Eclipse Project 99154 None None None Never

  None (edit)
Description Andrew Overholt 2006-10-03 11:11:16 EDT
This would be a good upstream bug for us to work on, IMHO.  See the upstream bug
for reference.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=99154
Comment 1 Andrew Overholt 2007-04-13 10:07:51 EDT
I'm not sure if mirroring bugs here is a good idea.  What do you think, Ben?
Comment 2 Ben Konrath 2007-04-14 07:22:59 EDT
I don't think it is - especially since we don't have any plans to work on it.
Closing bug.

Note You need to log in before you can comment on or make changes to this bug.