Bug 209142 - grub avc denial while trying to hibernate
Summary: grub avc denial while trying to hibernate
Status: CLOSED DUPLICATE of bug 204896
Alias: None
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-03 15:35 UTC by Zack Cerza
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-12 06:40:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zack Cerza 2006-10-03 15:35:51 UTC
Description of problem:
Oct  2 17:08:24 tak kernel: audit(1159823297.179:10): avc:  denied  { write }
for  pid=1858 comm="grub" name="stage2" dev=sda1 ino=2015
scontext=system_u:system_r:bootloader_t:s0
tcontext=system_u:object_r:boot_runtime_t:s0 tclass=file


Version-Release number of selected component (if applicable):
grub-0.97-13
selinux-policy-2.3.17-1
selinux-policy-targeted-2.3.17-1

How reproducible:
Haven't tried yet

Comment 1 Nigel Cunningham 2007-06-12 06:40:26 UTC

*** This bug has been marked as a duplicate of 204896 ***


Note You need to log in before you can comment on or make changes to this bug.