Bug 20915 - linuxconf core dumps
linuxconf core dumps
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
Dale Lovelace
:
: 20914 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-15 12:59 EST by Chris Giguere
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Giguere 2000-11-15 12:59:13 EST
linuxconf will core dump if you hit the RIGHT ARROW key
inside any of the anti-spam filter configuration sections
of Mail Delivery System.
Comment 1 Daniel Roesen 2000-11-15 13:46:14 EST
*** Bug 20914 has been marked as a duplicate of this bug. ***
Comment 2 Brent Fox 2002-06-05 12:16:28 EDT
Closing because we don't ship linuxconf anymore
Comment 3 Red Hat Bugzilla 2006-02-21 13:47:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.