Bug 20917 - JServer -> VM: Killing oracle process
JServer -> VM: Killing oracle process
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
6.2
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jakub Jelinek
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-15 13:21 EST by Need Real Name
Modified: 2016-11-24 10:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-17 10:08:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-15 13:21:49 EST
I have a problem with the installation of JServer of Oracle 8.1.6 EE R2 on 
Red 
Hat 6.2. Every time I try to install it, I get "end-of-line on 
commuincation 
channel" and "VM: Killing oracle process" ... Also, I've another problem 
when I 
use dbassist the modify an existing database, dbassist crashes ...

Do these problem relate the the problem of glibc?
(bug 18391 at http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=18391)

Any help will be apprecaited very much. I tried the discussion forums in 
otn.oracle.com. But, it did not get helpful answers ... I hope I get it 
here
Comment 1 Jakub Jelinek 2000-11-15 13:56:39 EST
No, this is completely unrelated to 18391 and as the message (from kernel)
suggest, you're getting out of memory for some reason.
Unless proven otherwise, this looks like application bugs.
Comment 2 Need Real Name 2000-11-15 14:17:52 EST
What could be the reseaon of "getting out of memory", please? i thought about 
that before. Actually, I thought the problem was in my RAM. So, I bought a new 
one. But, I got the same error message.

What would you recommend me to do, please? Your help will be appreciated very 
much.
Comment 3 Need Real Name 2000-11-17 10:08:43 EST
Hi Jakub,

I would like to inform you that I've just fixed the problem by increasing the size of the swap partition. I made 1 GB and the installation of JServer worked 
fine.

Best Regards,

Ahmed

Note You need to log in before you can comment on or make changes to this bug.