Bug 209180 - perl-Alien-WxWidgets: useless debuginfo package
perl-Alien-WxWidgets: useless debuginfo package
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Alien-wxWidgets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jose Pedro Oliveira
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-03 15:29 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: perl-Alien-wxWidgets-0.22-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-03 16:34:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-10-03 15:29:32 EDT
$ rpm -qlp 
http://fedoraproject.org/extras/development/i386/debug/perl-Alien-wxWidgets-debuginfo-0.21-3.fc6.i386.rpm
(contains no files)

The correct fix in this case seems to be: %define debug_package %{nil}
Comment 1 Jose Pedro Oliveira 2006-10-03 16:34:35 EDT
Ville,

Thanks for the report and the fix.

New package changelog:
- Update to 0.22.
- Avoid creation of the debuginfo package (#209180).
- Dropped patch Alien-wxWidgets-0.21-Any_wx_config.pm.patch
  (http://rt.cpan.org/Public/Bug/Display.html?id=21854).

jpo

Note You need to log in before you can comment on or make changes to this bug.