Bug 209246 - Boot process hangs while loading io shceduler for 64 bit versions of 2187 (Core 5) and Test 3 (Core 6)
Boot process hangs while loading io shceduler for 64 bit versions of 2187 (Co...
Status: CLOSED DUPLICATE of bug 209245
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-10-03 21:44 EDT by Walter
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-07 00:40:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Walter 2006-10-03 21:44:40 EDT
Description of problem:

Using 64-bit versions, system (HP a1610n - dual AMD 64bit) hangs during boot 
load at io scheduler cfg registered (default) with 2.617-1.2187-FC5 64 bit and 
FC^ Test 3. Version 2.615-1.2054-FC5 64 bit does not display this problem.

Version-Release number of selected component (if applicable):

32bit versions do not display this problem.

How reproducible:

Steps to Reproduce:
1. Install 2054 Core 5 Release
2. Update kernel to 2187
3. Reboot - hang occurs at previously mentioned location
Actual results:

Expected results:

Additional info:
Comment 1 Dave Jones 2006-10-07 00:40:39 EDT

*** This bug has been marked as a duplicate of 209245 ***

Note You need to log in before you can comment on or make changes to this bug.