Bug 209251 - Virtual Machine Manager Preferences window has a Help button which does nothing
Virtual Machine Manager Preferences window has a Help button which does nothing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hugh Brock
Brian Brock
:
Depends On:
Blocks: 211232
  Show dependency treegraph
 
Reported: 2006-10-03 22:24 EDT by Dave Malcolm
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-24 17:36:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2006-10-03 22:24:58 EDT
Version-Release number of selected component (if applicable):
virt-manager-0.2.3-2.fc6

How reproducible:
100%

Steps to Reproduce:
1. run virt-manager
2. Edit->Preferences; "Virtual Machine Manager Preferences" window opens 
3. Click on "Help" button in preferences window
  
Actual results:
Nothing appears to happen.  No log to stdout

Expected results:
Help should appear (or lose the button!)
Comment 1 Daniel Berrange 2006-10-06 11:06:40 EDT
We'll kill the help button, since no help text is available.
Comment 2 Hugh Brock 2006-10-18 15:40:40 EDT
Help button removed
Comment 3 Daniel Berrange 2006-10-24 17:36:25 EDT
Fixed in rawhide in build virt-manager-0.2.5-1.fc7 

Note You need to log in before you can comment on or make changes to this bug.