Bug 209256 - Screen cut in half diagonally, distortion present when desktop effects enabled
Screen cut in half diagonally, distortion present when desktop effects enabled
Status: CLOSED DUPLICATE of bug 209318
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-04 00:05 EDT by Gary Case
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 12:33:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot, sysreport and lspci output for machine with compiz problem (1.09 MB, application/x-bzip2)
2006-10-04 00:07 EDT, Gary Case
no flags Details

  None (edit)
Description Gary Case 2006-10-04 00:05:44 EDT
Description of problem:
When desktop effects are enabled on an Intel Conroe development box containing
an on-motherboard G965 graphics card (it uses the i810 driver in X), the screen
is distorted. A diagonal line from the upper left of the screen to lower right 
of the screen appears, with the lower half of the screen distorted. The
distortion disappears during screen transitions (ctrl-alt-left or right arrow
produces flawless animation) but reappears once the screen is still.

Version-Release number of selected component (if applicable):
compiz-0-0.13-0.31-2006817git.fc6

How reproducible:
Always

Steps to Reproduce:
1. Enable desktop effects
2.
3.
  
Actual results:
Distorted screen

Expected results:
Normal screen

Additional info:

I'm attaching a tarball containing a screenshot of the distortion as well as
lspci -vvv, lspci -n and a sysreport from the affected machine.

Note that until today desktop effects didn't work at all on this machine
(enabling it restarted X), so while there's still a problem, progress has
definitely been made.
Comment 1 Gary Case 2006-10-04 00:07:11 EDT
Created attachment 137716 [details]
screenshot, sysreport and lspci output for machine with compiz problem
Comment 2 Kristian Høgsberg 2006-10-04 12:33:52 EDT

*** This bug has been marked as a duplicate of 209318 ***

Note You need to log in before you can comment on or make changes to this bug.