Bug 209268 - Firstboot crash on firewall configuration, when setting it to disabled
Firstboot crash on firewall configuration, when setting it to disabled
Status: CLOSED DUPLICATE of bug 209267
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-04 02:54 EDT by Vedran Miletić
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 02:56:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vedran Miletić 2006-10-04 02:54:27 EDT
This happens in FC6 Prerelease, I'm pretty sure it didn't happen in test3.

Description of problem:
Firstboot crashes (and I get GDM login shortly after that) if I change setting 
to disabled on Firewall configuration page.

Version-Release number of selected component (if applicable):
Whichever is in FC6Pre, I haven't updated anything.

Additional info:
This happens on i386, haven't tried anywhere else.
Comment 1 Vedran Miletić 2006-10-04 02:56:16 EDT
Sorry, my bad.

*** This bug has been marked as a duplicate of 209267 ***

Note You need to log in before you can comment on or make changes to this bug.