Bug 209277 - rsh-server not linked to PAM on RHEL5
rsh-server not linked to PAM on RHEL5
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rsh (Show other bugs)
5.0
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Karel Zak
Ben Levenson
:
: 208462 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-04 05:21 EDT by Bastien Nocera
Modified: 2012-05-19 19:37 EDT (History)
2 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-14 09:44:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2006-10-04 05:21:54 EDT
rsh-server-0.17-35

$ ldd /usr/sbin/in.rshd
       linux-vdso32.so.1 =>  (0x00100000)
       libcrypt.so.1 => /lib/libcrypt.so.1 (0x07fa0000)
       libutil.so.1 => /lib/libutil.so.1 (0x07f60000)
       libc.so.6 => /lib/libc.so.6 (0x07dd0000)
       /lib/ld.so.1 (0xf7fb0000)

Probably missing configure checks/builddeps
Comment 1 Karel Zak 2006-10-04 09:02:09 EDT
Very good catch. This is pretty nasty bug. Thanks!

Fixed. Please, update to rsh-0.17-36 (rawhide).
Comment 2 Karel Zak 2006-10-17 09:05:59 EDT
*** Bug 208462 has been marked as a duplicate of this bug. ***
Comment 6 RHEL Product and Program Management 2006-10-26 15:32:48 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 7 Jay Turner 2006-11-14 09:40:40 EST
QE ack for RHEL5.

rsh-0.17-36 is included in the latest RHEL5 trees (20061111.0)

Note You need to log in before you can comment on or make changes to this bug.