Bug 209280 - [Satellite 414 i18n] Wrong or incoherent Japanese translations in RHN web UI; /rhn/schedule/*
[Satellite 414 i18n] Wrong or incoherent Japanese translations in RHN web UI;...
Status: CLOSED RAWHIDE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Red Hat Satellite QA List
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-04 06:17 EDT by Satoru SATOH
Modified: 2007-10-23 22:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-05 22:58:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/rhn/schedule/ArchivedActions.do (52.53 KB, image/png)
2006-10-04 06:17 EDT, Satoru SATOH
no flags Details
/rhn/schedule/ArchivedActions.do (2) (77.02 KB, image/png)
2006-10-04 06:18 EDT, Satoru SATOH
no flags Details
/rhn/schedule/CompletedActions.do (62.76 KB, image/png)
2006-10-04 06:20 EDT, Satoru SATOH
no flags Details
/rhn/schedule/FailedActions.do (63.70 KB, image/png)
2006-10-04 06:21 EDT, Satoru SATOH
no flags Details
/rhn/schedule/PendingActions.do (63.62 KB, image/png)
2006-10-04 06:22 EDT, Satoru SATOH
no flags Details
Satellite 4.2.0-13 : /rhn/schedule/ArchivedActions.do (english version) (94.26 KB, image/png)
2007-05-22 21:59 EDT, Satoru SATOH
no flags Details
Satellite 4.2.0-13 : /rhn/schedule/ArchivedActions.do (japanese version) (115.74 KB, image/png)
2007-05-22 22:00 EDT, Satoru SATOH
no flags Details
screenshot showing corrected strings (146.06 KB, image/png)
2007-06-05 21:46 EDT, Noriko Mizumoto
no flags Details
screenshot showing correct strings (156.60 KB, image/png)
2007-06-05 22:42 EDT, Noriko Mizumoto
no flags Details
screenshot showing correct strings (157.49 KB, image/png)
2007-06-05 22:44 EDT, Noriko Mizumoto
no flags Details
screenshot showing correct strings (178.03 KB, image/png)
2007-06-05 22:51 EDT, Noriko Mizumoto
no flags Details

  None (edit)
Comment 1 Satoru SATOH 2006-10-04 06:17:30 EDT
Created attachment 137729 [details]
/rhn/schedule/ArchivedActions.do
Comment 2 Satoru SATOH 2006-10-04 06:18:58 EDT
Created attachment 137730 [details]
/rhn/schedule/ArchivedActions.do (2)
Comment 3 Satoru SATOH 2006-10-04 06:20:07 EDT
Created attachment 137731 [details]
/rhn/schedule/CompletedActions.do
Comment 4 Satoru SATOH 2006-10-04 06:21:08 EDT
Created attachment 137732 [details]
/rhn/schedule/FailedActions.do
Comment 5 Satoru SATOH 2006-10-04 06:22:19 EDT
Created attachment 137733 [details]
/rhn/schedule/PendingActions.do
Comment 6 Red Hat Bugzilla 2007-04-11 21:17:54 EDT
User bnackash@redhat.com's account has been closed
Comment 7 Noriko Mizumoto 2007-04-30 18:56:16 EDT
Yea... it looks odd...
I will look into them.
Comment 8 Noriko Mizumoto 2007-05-22 21:06:40 EDT
(In reply to comment #1)
> Created an attachment (id=137729) [edit]
> /rhn/schedule/ArchivedActions.do
> 

保存済みアクション corrected to アーカイブされたアクション
アーカイブされた動作 corrected to アーカイブされたアクション
次の動作が corrected to 次のアクションが
アーカイブされた動作はありません corrected to アーカイブされたアクションはありません
Comment 9 Noriko Mizumoto 2007-05-22 21:24:02 EDT
(In reply to comment #3)
> Created an attachment (id=137731) [edit]
> /rhn/schedule/CompletedActions.do
> 

All expression of '動作' have now been corrected to 'アクション'
Comment 10 Noriko Mizumoto 2007-05-22 21:28:38 EDT
(In reply to comment #4)
> Created an attachment (id=137732) [edit]
> /rhn/schedule/FailedActions.do
> 

All expression of '動作' have now been corrected to 'アクション'.
Comment 11 Noriko Mizumoto 2007-05-22 21:29:21 EDT
(In reply to comment #5)
> Created an attachment (id=137733) [edit]
> /rhn/schedule/PendingActions.do
> 

All expressions of '動作' have now been corrected to 'アクション'
Comment 12 Noriko Mizumoto 2007-05-22 21:47:12 EDT
(In reply to comment #2)
> Created an attachment (id=137730) [edit]
> /rhn/schedule/ArchivedActions.do (2)
> 

The three strings below pointed as wrong translation;
最も近い実行時間 (Earliest execution), 成功しました (Succeeded), 失敗しました
(?????).
It seems not problem for me, could you kindly provide correct translation for
those strings?

thanks
noriko
Comment 13 Satoru SATOH 2007-05-22 21:59:26 EDT
Created attachment 155218 [details]
Satellite 4.2.0-13 : /rhn/schedule/ArchivedActions.do (english version)
Comment 14 Satoru SATOH 2007-05-22 22:00:14 EDT
Created attachment 155219 [details]
Satellite 4.2.0-13 : /rhn/schedule/ArchivedActions.do (japanese version)
Comment 15 Satoru SATOH 2007-05-22 22:12:59 EDT
* [Earliest] - I don't know what it exactly means (perhaps, "実行日時" might be
sufficient).
* [Succeeded] - It is not a sentence but a nominal phrase. How about "成功"?
* [Failed] - Likewise.

Please take a look at a couple of screenshots I have just posted also.
Comment 16 Noriko Mizumoto 2007-05-22 22:36:16 EDT
(In reply to comment #15)
> * [Earliest] - I don't know what it exactly means (perhaps, "実行日時" might be
> sufficient).
> * [Succeeded] - It is not a sentence but a nominal phrase. How about "成功"?
> * [Failed] - Likewise.
> 
> Please take a look at a couple of screenshots I have just posted also.

Sato-san,
I've learn a bit from rhn reference guide on these. Here are some explanation
for those strins.
#Earliest — The earliest day and time the action will be performed.
#Succeeded — Number of systems on which this action was successful.
#Failed — Number of systems on which this action has been tried and failed.

Could you kindly confirm if the following translation are acceptable?

Earliest -> 次回実行時間
Succeeded -> 成功
Failed -> 失敗

noriko
Comment 17 Satoru SATOH 2007-05-22 22:40:52 EDT
Looks fine. 
Comment 18 Noriko Mizumoto 2007-05-23 02:36:01 EDT
> Earliest -> 次回実行時間
> Succeeded -> 成功
The above two strings have now been corrected.

> Failed -> 失敗
I can not locate this string in any files of GUI_Strings, such as database.po,
java.po, jsp.po, nav.po, template.po.
Could you someone kindly give me a hand to locate for correction?

thanks
noriko

Comment 19 Noriko Mizumoto 2007-05-29 20:36:44 EDT
In recent update, 'Failed' string has been located in jsp.po file and it has
been translated to '失敗'. Hope this is the string for appropriate page where
discussed in this bug.

Waitting for translated files reflecting into RHN500-demo account to proofread.
Comment 20 Noriko Mizumoto 2007-06-05 21:46:11 EDT
Created attachment 156300 [details]
screenshot showing corrected strings

This has been corrected and proofread.
See attached file.
(In reply to comment #1)
> Created an attachment (id=137729) [edit] [edit]
> /rhn/schedule/ArchivedActions.do
>
Comment 21 Noriko Mizumoto 2007-06-05 22:35:47 EDT
Sato-san
I like to proofread if the corrected strings have reflected in demo rhn500.
But I do not know how to archive the action as I am not familiar with rhn much.
Can you instruct me this?

(In reply to comment #2)
> Created an attachment (id=137730) [edit]
> /rhn/schedule/ArchivedActions.do (2)
> 
Comment 22 Noriko Mizumoto 2007-06-05 22:42:05 EDT
Created attachment 156302 [details]
screenshot showing correct strings

The strings have been corrected and proofread.
Please see attached file.

(In reply to comment #3)
> Created an attachment (id=137731) [edit] [edit]
> /rhn/schedule/CompletedActions.do
>
Comment 23 Noriko Mizumoto 2007-06-05 22:44:50 EDT
Created attachment 156303 [details]
screenshot showing correct strings

The strings corrected and proofread.
Please see attached file.

(In reply to comment #4)
> Created an attachment (id=137732) [edit] [edit]
> /rhn/schedule/FailedActions.do
>
Comment 24 Noriko Mizumoto 2007-06-05 22:51:04 EDT
Created attachment 156304 [details]
screenshot showing correct strings

The strings corrected. Unable to proofread due to internal server error to
display exact same screen. It should be fine as other actions page do display
all correction.
Please see attached file.

(In reply to comment #5)
> Created an attachment (id=137733) [edit] [edit]
> /rhn/schedule/PendingActions.do
>
Comment 25 Noriko Mizumoto 2007-06-05 22:56:35 EDT
Please check the attachment (id=156304) for this  as well.
The attachment shows "PendingAction", but it contains the table translated.
It should be  fine for "ArchivedAction".

(In reply to comment #21)
> Sato-san
> I like to proofread if the corrected strings have reflected in demo rhn500.
> But I do not know how to archive the action as I am not familiar with rhn much.
> Can you instruct me this?
> 
> (In reply to comment #2)
> > Created an attachment (id=137730) [edit] [edit]
> > /rhn/schedule/ArchivedActions.do (2)
> > 

Comment 26 Noriko Mizumoto 2007-06-05 22:58:15 EDT
/rhn/schedule/ArchivedActions.do
/rhn/schedule/ArchivedActions.do (2)
/rhn/schedule/CompletedActions.do
/rhn/schedule/FailedActions.do
/rhn/schedule/PendingActions.do

All have been corrected and proofread.
This bug will be resolved.

Note You need to log in before you can comment on or make changes to this bug.