Bug 209312 - Typo: Appx A, RHEL4 U3 should be RHEL3 U3
Typo: Appx A, RHEL4 U3 should be RHEL3 U3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: rh-cs-en (Show other bugs)
3
All Linux
low Severity low
: ---
: ---
Assigned To: Paul Kennedy
Cluster QE
: Documentation, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-04 11:22 EDT by Paul Kennedy
Modified: 2015-04-19 20:47 EDT (History)
4 users (show)

See Also:
Fixed In Version: 3.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-04 10:43:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Kennedy 2006-10-04 11:22:53 EDT
Description of problem:
In "Appendix A. Using Red Hat GFS with Red Hat Cluster Suite", there are typos.
"Red Hat Enterprise Linux 4 Update 3" should be "Red Hat Enterprise Linux 3
Update 3".

From mkpai@redhat.com on cluster-list:

Hi,

I think there are some major typos in the RHEL 3 CS and GFS online
manuals. In the following locations, the manuals refer to RHEL4 U3. I
believe the author meant RHEL3 U3.


I request the list members to confirm my suspicions -

1. At
http://www.redhat.com/docs/manuals/csgfs/admin-guide/cs-gfs-cons.html

<extract>
gulm-bridge

    This is a fence method available for Red Hat Cluster nodes, if
    and only if the Red Hat GFS RPM is installed on the node that the
    Cluster Configuration Tool runs on. The gulm-bridge fence method
    has been added to Red Hat Cluster Suite specifically for the Red
    Hat Enterprise Linux 4 Update 3 release. Using this fence method on
    a Red Hat Cluster Manager member prevents it from being fenced twice.

</extract>

2. At
http://www.redhat.com/docs/manuals/csgfs/browse/rh-cs-en-3/s1-cs-gfs-cons-rhcchhgs.html

<extract>
The following changes to Red Hat Cluster enable running it with Red Hat
GFS in RHEL-U3:

          The Cluster Configuration Tool has been changed. After entering
          members in the configuration section of the application, if a
          member is highlighted, and you click Add Child, a dialog box is
          displayed, offering fence method options. You can select a fence
          method by clicking a radio button next to the fence method in
          the dialog box. Earlier Red Hat Cluster releases provided only
          two fence method options (under Power Controller Type): Serial
          and Network. For Red Hat Enterprise Linux 4 Update 3, if Red Hat
          GFS is installed on the node, then a third fence-method option,
          GULM-STONITH (the gulm-bridge fence method), is available.
</extract>

Am I right ? Does the author mean RHEL3 ?

Thanks for your time.
-- Pai


Version-Release number of selected component (if applicable):
rh-gfsg(EN)-6.0-HTML-RHI (2005-08-02T11:07-0400)

How reproducible:
N/A

Steps to Reproduce: N/A
1.
2.
3.
  
Actual results:


Expected results:
"Red Hat Enterprise Linux 4 Update 3" should be "Red Hat Enterprise Linux 3
Update 3".

Additional info:
Comment 1 Michael Hideo 2007-06-06 00:45:38 EDT
Adding 'cc ecs-dev-list@redhat.com for tracking
Comment 2 Paul Kennedy 2007-08-31 18:10:28 EDT
Yes, it should refer to Red Hat Enterprise Linux 3.

This is an entity problem.

The entity combination "&RHEL; &RHELVER;" should produce "Red Hat Enterprise
Linux 3". Instead, it produces "Red Hat Enterprise Linux 4". The &RHELVER;
entity was automatically updated to "4". Because this affects only the file
shared between the cluster administration guide and the GFS guide,
/rhl-common/cs-gfs-cons.sgml, I replaced instances of "&RHELVER;" with "3".
There are no other instances in the cluster administration book and the gfs book
for RHEL 3 U3. We stopped using the "&RHELVER;" because of this problem
encountered in this appendix; this file should have been modified, too.

Comment 7 Michael Hideo 2007-10-22 22:46:12 EDT
Removing automation notification
Comment 10 Paul Kennedy 2008-02-04 10:43:29 EST
Fixed. Latest version posted here:

http://www.redhat.com/docs/manuals/csgfs/


DETAILS
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
----------
GFS 6.0
----------

HTML
-----
Index:
http://www.redhat.com/docs/manuals/csgfs/browse/rh-gfs-60-admin/index.html

Fixed:
http://www.redhat.com/docs/manuals/csgfs/browse/rh-gfs-60-admin/cs-gfs-cons.html


PDF
------
http://www.redhat.com/docs/manuals/csgfs/pdf/rh-gfs-en-6_0.pdf


----------
RHCS 3
----------

HTML
-----
Index:
http://www.redhat.com/docs/manuals/csgfs/browse/rh-cs-en-3/index.html

Fixed:
http://www.redhat.com/docs/manuals/csgfs/browse/rh-cs-en-3/cs-gfs-cons.html


PDF
------
http://www.redhat.com/docs/manuals/csgfs/pdf/rh-cs-en-3.pdf

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

Note You need to log in before you can comment on or make changes to this bug.