Bug 209325 - [labeled networking] NetLabel is not included in the secid reconciliation patches
[labeled networking] NetLabel is not included in the secid reconciliation pat...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eric Paris
Brian Brock
: FutureFeature
Depends On:
Blocks: 208884
  Show dependency treegraph
 
Reported: 2006-10-04 12:41 EDT by Paul Moore
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 12:34:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Moore 2006-10-04 12:41:58 EDT
Description of problem:
The secid-reconciliation patches posted by Venkat @ TCS does not include
NetLabel support.  If the secid-reconciliation patches are pulled into RHEL5
then NetLabel support should be included.  A patch which adds this support can
be found here:

 * http://marc.theaimsgroup.com/?l=linux-netdev&m=115997706326441&w=2

Version-Release number of selected component (if applicable):
N/A

How reproducible:
N/A

Steps to Reproduce:
1. N/A
2.
3.
  
Actual results:
N/A

Expected results:
N/A

Additional info:
This directly effects the LSPP efforts of RH, HP, and IBM.
Comment 1 RHEL Product and Program Management 2006-10-05 15:17:16 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Jay Turner 2006-10-10 07:21:49 EDT
QE ack for RHEL5B2.  Since this is a feature enhancement, needs to be
incorporated into B2 otherwise will need to be targeted for 5.1.
Comment 4 Jay Turner 2006-10-10 11:05:38 EDT
Apparently this is going to come back as an exception after B2.
Comment 8 Paul Moore 2006-10-31 12:28:22 EST
The secid reconciliation work has been discarded as it was deemed to be to
complex and difficult to understand.  As a result of this decision there is
really no need for the patches above.

This bug can/should be closed.
Comment 9 Eric Paris 2006-10-31 12:34:20 EST
I guess i'll agree with that *smile*

Note You need to log in before you can comment on or make changes to this bug.