Bug 209347 - Version update please, and also xdg-menu update
Version update please, and also xdg-menu update
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fluxbox (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-04 15:14 EDT by Michael Rice
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-21 05:54:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Rice 2006-10-04 15:14:45 EDT
Fluxbox is currently at 1.0rc2 Also I started working with Rudolf Kastl on the
fluxbox-xdg-menu (http://menu.fluxbox-wiki.org/) script and there is a much
newer version I have added to the src.rpm I made which is here:

http://errr.fluxbox-wiki.org/fedora_stuff/fluxbox/fluxbox.spec
http://errr.fluxbox-wiki.org/fedora_stuff/fluxbox/fluxbox-1.0rc2-1.fc5.src.rpm

This src.rpm was created with mock.

You may notice I removed the patch for startfluxbox. This was because lots of
users would come to fluxbox irc (#fluxbox on freenode) and complain about their
menu being over written after they made changes when they would exit fluxbox and
start it again. The script doesnt make a backup of the menu before it just over
writes it so as you can see this could be a big problem to someone who spent
some time to customize it then they lost it with no warning...
Thanks,

Michael
Comment 1 Andreas Bierfert 2006-10-06 05:48:12 EDT
I know about rc2 but currently there is no real devel that I can put it in and I
doubt that putting it into any stable version would be so good... I will take a
look at the new menu script version... adding it to startfluxbox was not my idea
but Rudolfs if I remember correctly...
Comment 2 Andreas Bierfert 2006-10-21 05:54:54 EDT
I pushed a fluxbox upgrade with a new version of the script and the patch
removed.  I will close this bug and upgrade fluxbox once the final release is out :)

Note You need to log in before you can comment on or make changes to this bug.