Bug 209385 - Locking problem with ipw3945
Locking problem with ipw3945
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-04 20:02 EDT by Horst H. von Brand
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 20:11:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output (3.71 KB, application/octet-stream)
2006-10-04 20:02 EDT, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2006-10-04 20:02:28 EDT
Description of problem:
Complaints about bad locking with ipw3945-1.1.0 (yes, I know it is out-of-main).
Centrino duo.

Version-Release number of selected component (if applicable):
kernel-2.6.18-1.2726.fc6
ipw3945-1.1.0
ipwd-1.7.22

How reproducible:
Every time. Also with previous kernel.

Steps to Reproduce:
1.Compile, load ipw3945 module
2.iwconfig
3.dhclient
  
Actual results:
Spews attached.

Expected results:
Silence...

Additional info:
Comment 1 Horst H. von Brand 2006-10-04 20:02:28 EDT
Created attachment 137786 [details]
dmesg output
Comment 2 Dave Jones 2006-10-04 20:11:01 EDT
looks like a bug in ipw3945.
Comment 3 John W. Linville 2006-10-05 09:26:01 EDT
FWIW, the IPW3945 team is aware of this issue and have patches to fix it.

Note You need to log in before you can comment on or make changes to this bug.