Bug 209412 - FEAT: Enable I/O AT in RHEL4.5
Summary: FEAT: Enable I/O AT in RHEL4.5
Status: CLOSED DUPLICATE of bug 182665
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
high
Target Milestone: ---
: ---
Assignee: John Feeney
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-05 09:30 UTC by Giribabu Bikki
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-13 17:56:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Giribabu Bikki 2006-10-05 09:30:46 UTC
Description of problem:Enable I/O AT in RHEL4.5


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Peter Martuccelli 2006-10-05 13:48:31 UTC
JohnL had produced some R4 test kernels with the I/O AT code packported from
2.6.17.  Sync up with Dell and Intel and determine if we should consider this
for R4.5.

Comment 3 John Feeney 2006-10-13 17:56:13 UTC
This is a duplicate of 182665 ("FEAT: [RHEL4] Add Crystal Beach driver for I/OAT
support") because in both cases the I/O AT support needs to be added.

*** This bug has been marked as a duplicate of 182665 ***

Comment 4 Amit Bhutani 2006-10-13 22:33:19 UTC
> *** This bug has been marked as a duplicate of 182665 ***
Can RH please open 182655 up to Dell so we can track ?


Note You need to log in before you can comment on or make changes to this bug.